Runs manually but not from the scheduler process

Each program have bugs, xStarter is not exception :).
pfistler
Posts: 15
Joined: Fri Aug 28, 2009 6:25 pm

Runs manually but not from the scheduler process

Postby pfistler » Wed Jun 16, 2010 12:18 pm

I am running a decryption process call GNU, It runs fine when I launch the job, but if the scheduler runs the job it will not decrypt the data. All data is local to the server.
This is the detail line.
Run="C:\Program Files (x86)\GNU\GnuPG\gpg", Wait="False", CmdLine="--decrypt-files [FileNames1.Filename]", CurDir="E:\Clients\Data\Mopar_POS\Budco\Shipping_Status", Window="Normal", iWind="0", ConsoleProcess="False", WaitInput="True", Priority="0"

I am using xStarter version 1.9.4.19
Running on a Windows Server 2008 R2 Standard.

Any ideas on why?
Thanks
Paul

User avatar
Alex
Site Admin
Posts: 341
Joined: Mon May 21, 2007 4:09 pm
Contact:

Re: Runs manually but not from the scheduler process

Postby Alex » Wed Jun 16, 2010 1:38 pm

Do you have xStarter working as NT service? If Yes, this can be the reason. Please, try to specify user name and password at the task tab Additional.

pfistler
Posts: 15
Joined: Fri Aug 28, 2009 6:25 pm

Re: Runs manually but not from the scheduler process

Postby pfistler » Tue Jun 22, 2010 2:04 pm

Hi Alex,
I used the Run on current user's desktop in the additional options tab and its works.
Thank you
Paul


Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 1 guest